I just installed the trial version of Flex Builder on my G4
laptop. When opening the program, I get an error stating that Flex
requires Java 1.5 or newer. My system is configured incorrectly…
I just reinstalled my system software (10.4.1) and should have the
proper requirements, yet it doesn’t work. What is the fix for this
issue? Thanks in advance for any and all help…
Something you may want to try is to check your Java
Application Runtime Settings. You can find these in your Java
Preferences (/Applications/Utilities/Java/Java Preferences.app).
When you pull the Java Preferences application you’ll be in
the General tab and should see a section with the title Java
Application Runtime Settings where it lists the versions of Java on
your system. Make sure that ‘J2SE 5.0′ is at the top of that
I tried this,,, you were right,,, my versions did need to be
switched around and I did that, restarted machine, and still get
the same message that I need 1.5 or newer.
any more suggestions?|||
I’m having this same issue. I haven’t checked the prefs yet
but wanted to put it on the record that this guy isn’t the only
- sending java objects to create a flex chart
- Mac OS X Server 10.4 (Tiger) w CF8 – can I safely install "Java For Mac OS X 10.4 Release 6" Update or will it break?!
- Encryption / Decryption: Java / Flex
- Any way to load Java or Obj-C SDK’s into Flex?
- Question about mapping a JAVA Interface with Flex
Related posts brought to you by Yet Another Related Posts Plugin.